collapse

Search


User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: EMPTY DASHBOARD  (Read 7965 times)

Offline adecisco

  • Cisco Newbie
  • *
  • Posts: 96
  • Reputation: 10
  • Discovering new solution is sweet!
    • http://adeolaade.blogspot.com/
  • Certification: N/A
EMPTY DASHBOARD
« on: April 22, 2014, 09:35:01 AM »
Has anyone experience a scenario where primary admin node dashboard was empty? What could be the cause? For your info the deployment is still working fine? Could it be that the information is purge by ISE?
Technology makes life easy but I hope the same technology will not send man back to stone age!

Offline MC

  • Global Moderator
  • Cisco Guru
  • *****
  • Posts: 400
  • Reputation: 606
  • CCIE x3 (RS,Sec,SP)
  • Certification: CCIE
Re: EMPTY DASHBOARD
« Reply #1 on: April 23, 2014, 05:36:54 PM »
Empty as in it shows graphs but no data or you can't even see different panels. You have tried different browsers I assume. May be try switching around monitoring persona.

Offline adecisco

  • Cisco Newbie
  • *
  • Posts: 96
  • Reputation: 10
  • Discovering new solution is sweet!
    • http://adeolaade.blogspot.com/
  • Certification: N/A
Re: EMPTY DASHBOARD
« Reply #2 on: April 24, 2014, 07:16:05 AM »
Attached is my experience I don't think this is browser issues.
Technology makes life easy but I hope the same technology will not send man back to stone age!

Offline MC

  • Global Moderator
  • Cisco Guru
  • *****
  • Posts: 400
  • Reputation: 606
  • CCIE x3 (RS,Sec,SP)
  • Certification: CCIE
Re: EMPTY DASHBOARD
« Reply #3 on: April 24, 2014, 06:34:56 PM »
That is strange. If the middle panel didn't show up, I would say check the Flash install. Have you try to reload the primary AM?

Offline adecisco

  • Cisco Newbie
  • *
  • Posts: 96
  • Reputation: 10
  • Discovering new solution is sweet!
    • http://adeolaade.blogspot.com/
  • Certification: N/A
Re: EMPTY DASHBOARD
« Reply #4 on: April 25, 2014, 06:50:56 PM »
Services has been restarted and in case that was not enough Primary AM was reloaded...yet no way..I intend applying the latest patches..
Technology makes life easy but I hope the same technology will not send man back to stone age!

 

SimplePortal 2.3.7 © 2008-2024, SimplePortal