collapse

Search


User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Supplicant Stopped responding to ISE  (Read 33104 times)

Offline bhatsy

  • Cisco Newbie
  • *
  • Posts: 14
  • Reputation: 0
  • Certification: CCNP
Supplicant Stopped responding to ISE
« on: January 08, 2015, 04:08:02 PM »
I am seeing an issue where a windows client is exhibiting a weird behavior while connecting on WIFI. Has anyone seen this on WIN7 clients. The ISE error log shows this. I updated the WiFi driver on my clients and still the same result. Interestingly only some devices are exhibiting this behavior. Macbook works fine on the same setup.

Offline MC

  • Global Moderator
  • Cisco Guru
  • *****
  • Posts: 400
  • Reputation: 606
  • CCIE x3 (RS,Sec,SP)
  • Certification: CCIE
Re: Supplicant Stopped responding to ISE
« Reply #1 on: January 08, 2015, 08:13:04 PM »
Can the user successfully authenticate even with this error? You usually get this error when the EAP-TLS session is not completed, like when user does not select a cert when prompted on Windows, or interrupted mid-session due to wireless disconnect. For the most part, this should just be noises and should not cause any issue on the client.

Offline bhatsy

  • Cisco Newbie
  • *
  • Posts: 14
  • Reputation: 0
  • Certification: CCNP
Re: Supplicant Stopped responding to ISE
« Reply #2 on: January 08, 2015, 09:59:30 PM »
well the authentication never completes. As i mentioned the same environment has macbooks using certs on WiFi that work perfectly fine. Any ideas ?

Offline MC

  • Global Moderator
  • Cisco Guru
  • *****
  • Posts: 400
  • Reputation: 606
  • CCIE x3 (RS,Sec,SP)
  • Certification: CCIE
Re: Supplicant Stopped responding to ISE
« Reply #3 on: January 10, 2015, 08:49:15 PM »
Do you have the wireless profile on the client machine configured to trust the ISE certificate? Can you try to disable cert validation and see if it will authenticate?

Offline ozone007

  • Cisco Newbie
  • *
  • Posts: 8
  • Reputation: 0
  • Certification: CCNA
Re: Supplicant Stopped responding to ISE
« Reply #4 on: February 09, 2015, 10:52:25 AM »
Face same issue in Production  :o i believe its V1.3  i gone to node setting and disable radius check box(first one) i cant remember top of my head i will post exact settings i have done, At this moment i dont have access to ISE . Feel Free to PM me if its urgent and t you Have access to ISE then i can quickly show you 

Offline MC

  • Global Moderator
  • Cisco Guru
  • *****
  • Posts: 400
  • Reputation: 606
  • CCIE x3 (RS,Sec,SP)
  • Certification: CCIE
Re: Supplicant Stopped responding to ISE
« Reply #5 on: February 09, 2015, 08:16:20 PM »
You are not allowed to view links. Register or Login
Face same issue in Production  :o i believe its V1.3  i gone to node setting and disable radius check box(first one) i cant remember top of my head i will post exact settings i have done, At this moment i dont have access to ISE . Feel Free to PM me if its urgent and t you Have access to ISE then i can quickly show you
Hi ozone007 , Not sure I know where this is. Would appreciate if you could share the exact menu location.

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
13278 Views
Last post October 29, 2013, 12:29:44 AM
by MC
4 Replies
17377 Views
Last post October 03, 2013, 01:41:39 AM
by adecisco

SimplePortal 2.3.7 © 2008-2024, SimplePortal