collapse

Search


User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Radio 802.11a/n on LAP down but b/g/n UP  (Read 2064 times)

Offline macveck

  • Cisco Newbie
  • *
  • Posts: 3
  • Reputation: 0
    • View Profile
  • Certification: CCNA
Radio 802.11a/n on LAP down but b/g/n UP
« on: January 26, 2016, 08:30:36 PM »
Hi Guys,
Can you help.
I have an issue with one of 29 AP Managed by WLC 2504(30 Licencies)
I have one radio always down Radio 802.11a/n but other is showing up. Mac is 50:46:5d:6c:44:88
in the logs I found this:
Rogue AP : 50:46:5d:6c:44:88 removed from Base Radio MAC : 68:86:a7:57:a9:50 Interface no:0(802.11n(2.4 GHz))

Rogue AP: 50:46:5d:6c:44:88 detected on Base Radio MAC: 68:86:a7:57:a9:50 Interface no: 0(802.11n(2.4 GHz)) Channel: 6 RSSI: -87 SNR: 6 Classification: unclassified, State: Alert, RuleClassified : N, Severity Score: 0, RuleName: N.A. ,Classified AP MAC: 00:00:00:00:00:00 ,Classified RSSI: 0

Can you please help

Offline MC

  • Global Moderator
  • Cisco Guru
  • *****
  • Posts: 378
  • Reputation: 606
  • CCIE x3 (RS,Sec,SP)
    • View Profile
  • Certification: CCIE
Re: Radio 802.11a/n on LAP down but b/g/n UP
« Reply #1 on: January 26, 2016, 09:35:20 PM »
So 5Gz shows down on one of your AP. What's the AP model? Was it working before? Hopefully you have verified the admin status of the radio.

Offline macveck

  • Cisco Newbie
  • *
  • Posts: 3
  • Reputation: 0
    • View Profile
  • Certification: CCNA
Re: Radio 802.11a/n on LAP down but b/g/n UP
« Reply #2 on: January 26, 2016, 10:35:47 PM »
It is AIR-CAP3602I-Z-K9, it was working until this week.
Admin Status - Enabled.

Offline MC

  • Global Moderator
  • Cisco Guru
  • *****
  • Posts: 378
  • Reputation: 606
  • CCIE x3 (RS,Sec,SP)
    • View Profile
  • Certification: CCIE
Re: Radio 802.11a/n on LAP down but b/g/n UP
« Reply #3 on: January 27, 2016, 01:16:18 AM »
Well. If it was something that was working before and just stopped, it could be bad hardware. Try factory reset and if not work, I would say RMA or replace it.

Offline macveck

  • Cisco Newbie
  • *
  • Posts: 3
  • Reputation: 0
    • View Profile
  • Certification: CCNA
Re: Radio 802.11a/n on LAP down but b/g/n UP
« Reply #4 on: January 28, 2016, 05:00:36 PM »
Thank you for your time and advise.

 

SimplePortal 2.3.5 © 2008-2012, SimplePortal