collapse

Promotion

Search


User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: EAP/TLS User authentication  (Read 94 times)

Offline bhatsy

  • Cisco Newbie
  • *
  • Posts: 14
  • Reputation: 0
    • View Profile
  • Certification: CCNP
EAP/TLS User authentication
« on: October 18, 2017, 01:36:49 PM »
Hey Guys,

I am running into an issue with User authentication with Certs on WIFi. When i try connecting to wlan using User authentication windows doesnt seem to find the user certificate. Machine Certificate works just fine. When i do MMC and look at the personal directory in users i see the certificate issued to my username just fine.  Would there be a reason why Windows is not using the user cert in local store? See the attachment
« Last Edit: October 18, 2017, 01:39:22 PM by bhatsy »

Offline MC

  • Global Moderator
  • Cisco Guru
  • *****
  • Posts: 362
  • Reputation: 606
  • CCIE x3 (RS,Sec,SP)
    • View Profile
  • Certification: CCIE
Re: EAP/TLS User authentication
« Reply #1 on: October 26, 2017, 09:35:06 PM »
That's certainly unusual. How was cert installed? Was it manually or via GPO? Who issued the cert and if it was Windows CA, which template was used?

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
1844 Views
Last post January 13, 2015, 09:27:46 PM
by MC
3 Replies
1694 Views
Last post September 29, 2015, 11:13:35 PM
by MC
5 Replies
3011 Views
Last post June 19, 2015, 10:11:19 PM
by MC
1 Replies
1627 Views
Last post May 21, 2015, 10:39:00 PM
by MC
3 Replies
2250 Views
Last post June 25, 2015, 09:43:21 PM
by MC

SimplePortal 2.3.5 © 2008-2012, SimplePortal