collapse

Search


User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: ISE v1.1.1 Network Setup Assistant errors  (Read 1507 times)

Offline magnum_knights

  • Cisco Newbie
  • *
  • Posts: 1
  • Reputation: 0
    • View Profile
  • Certification: CCNA
ISE v1.1.1 Network Setup Assistant errors
« on: February 04, 2014, 11:36:47 AM »
 Hello Lab Minutes Team,

I'm working towards putting together a SISE Cisco Lab but I'm having trouble putting together the Network Setup Assistant Lab. I have Self Service enabled and Guest users can log-in, and and access the setup wizard. My first problem is I have 2 Interfaces required for the machines; an RDP interface and a Lab interface. The NSA seems to select my RDP automatically every time, is there a way to change that? Secondly after being prompted to remove an old certificate and install the new CA cert, the NSA immediately terminates with an error with no code to help me pinpoint where I have gone wrong. Any advice you can give to help me clear this up with be much appreciated.
Thank you 

Offline MC

  • Global Moderator
  • Cisco Guru
  • *****
  • Posts: 379
  • Reputation: 606
  • CCIE x3 (RS,Sec,SP)
    • View Profile
  • Certification: CCIE
Re: ISE v1.1.1 Network Setup Assistant errors
« Reply #1 on: February 04, 2014, 11:15:53 PM »
On the two NICs you have, do you have default GW set on both? If you do, make sure you only have one set for the lab NIC. There isn't really an explicit way to tell NSA which NIC to use. For the error on the NSA, as far as I know, there isn't really a place that you can look and will tell you what causes the error. You can try to look through the client provisioning report but I don't think there is much there neither. Please check out the video below, if not already, and see if you might have missed any steps. Hopefully, your test machine is WinXP SP3/7/8.

You are not allowed to view links. Register or Login

 

Related Topics

  Subject / Started by Replies Last post
13 Replies
8384 Views
Last post November 20, 2014, 10:14:13 PM
by MC
1 Replies
1444 Views
Last post October 09, 2014, 11:12:34 PM
by MC
1 Replies
1537 Views
Last post November 27, 2015, 08:26:27 PM
by MC
0 Replies
1333 Views
Last post March 28, 2016, 03:35:42 PM
by aleopoldie
1 Replies
1336 Views
Last post September 11, 2016, 11:48:36 AM
by MC

SimplePortal 2.3.5 © 2008-2012, SimplePortal