collapse

Search


User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: CoA on ipad taking a long time  (Read 1515 times)

Offline sucanushie

  • Cisco Newbie
  • *
  • Posts: 20
  • Reputation: 4
    • View Profile
  • Certification: CCNP
CoA on ipad taking a long time
« on: May 25, 2016, 06:58:34 AM »
Has anyone experienced CoA on an ipad taking a while?

Right now when a user authenticates to ISE they get put into a quarantine vlan where ISE checks MDM status.  Once the user launches a browser is says You are registered with MDM, you may now refresh and continue to the site you were going to. On the live log I see the user re auth and new session for the correct VLAN, but the ipad take up to 5 mins to bounce the wireless connection and connect to the new VLAN.

I wonder if this is an iPAD thing or maybe the WLC not killing the session and causing the CoA.

Offline MC

  • Global Moderator
  • Cisco Guru
  • *****
  • Posts: 384
  • Reputation: 606
  • CCIE x3 (RS,Sec,SP)
    • View Profile
  • Certification: CCIE
Re: CoA on ipad taking a long time
« Reply #1 on: May 25, 2016, 09:52:57 PM »
BYOD with MDM sometime does not work so smoothly and requires a lot of client refresh. Have you tested this on other mobile devices?

Offline sucanushie

  • Cisco Newbie
  • *
  • Posts: 20
  • Reputation: 4
    • View Profile
  • Certification: CCNP
Re: CoA on ipad taking a long time
« Reply #2 on: May 26, 2016, 05:04:16 AM »
No Just ipads.

We are in the the middle of a project to roll put 2000 ipads.

I mean for me it's fine but some end users will find any reason to complain.  :)

 

SimplePortal 2.3.5 © 2008-2012, SimplePortal