collapse

Search


User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: EAP Chaining failing on Reauthentication (Port Bounce)  (Read 1880 times)

Offline yagneshchouhan

  • Cisco Newbie
  • *
  • Posts: 1
  • Reputation: 0
  • Certification: CCNP
EAP Chaining failing on Reauthentication (Port Bounce)
« on: August 18, 2020, 01:52:07 PM »
Hello Friends,

I am trying to solve a problem here with EAP Chaining. I have configured Machine authentication via Cert and User Authentication via MSCHAPv2. Created Authorization profiles for Machine and User and then Attached that to respective Policy for Machine Auth and User Auth.

Everything works as expected on the when the computer boots up and join the network for the first time. It hits the right Machine Authentication policy followed by right User Authentication.

Here is the problem, if the port is bounced or if user disconnects and reconnects to the network, Authorization will fail. I am using PACs and not sure why this would happen.

Any suggestions or help folks ??
« Last Edit: August 18, 2020, 01:59:16 PM by yagneshchouhan »

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
4845 Views
Last post October 30, 2014, 10:58:10 PM
by MC
5 Replies
3988 Views
Last post January 08, 2017, 08:32:03 PM
by MC
1 Replies
3045 Views
Last post February 27, 2017, 09:31:17 PM
by MC
1 Replies
3057 Views
Last post May 10, 2018, 09:44:35 PM
by MC

SimplePortal 2.3.5 © 2008-2012, SimplePortal