collapse

Search


User Info

 
 
Welcome, Guest. Please login or register.

Recent Posts

Pages: 1 ... 8 9 [10]
91
Security / Re: 3850 IPv4 Problem
« Last post by MC on September 14, 2017, 08:30:47 PM »
You need to be in 3.7.x to see TrustSec related commands.
92
Security / Re: ISE 2.3 IP Pool Assignment (On behalf of Keyvan)
« Last post by Administrator on September 14, 2017, 08:27:29 PM »
DHCP server feature on ISE is not really meant for general purpose. It is for helping client with URL redirect on 3rd party switch by assigning IP with ISE being DNS server so when client tries to resolve URL, it is redirected to ISE.
For integrating ISE to MDM, you can check out videos on our websites. There are several videos that walk you through this.
Good luck.
93
Security / ISE 2.3 IP Pool Assignment (On behalf of Keyvan)
« Last post by Administrator on September 14, 2017, 08:23:11 PM »
Hi there, first thanks for ur useful info. I would like to ask u about Dynamic IP Assignment feature in ISE 2.3! is it possible that use it instead of DHCP!? I mean without buying extra Module to support it! actually we wanna use ISE as our Radius-Server for Mobile-Devices joinng to our MDM. if yes, how should I config it? that would be nice, if you can guide/help me. good time Keyvan
94
Security / Re: ISE 2.3 and Cisco Web Auth not working
« Last post by bposner on September 01, 2017, 01:12:10 PM »
i found a few issues with my setup.  :o
 
1) i forgot to enable Radius NAC for the two SSIDs i had been testing with. that was a major break through. With that setting enabled I was finally getting a redirection page opening on my test client.
 
2) because i was using an Anchored WLC setup i also had to have the redirection url applied on the anchor WLC which explains why we weren't seeing any of the hit counters on the main WLC.
 
once i got both of those squared away and setup a guest account to test with it was in business.
95
Security / Re: ISE 2.3 and Cisco Web Auth not working
« Last post by bposner on September 01, 2017, 09:36:30 AM »
screenshot of the REDIRECT acl as defined on the WLC
96
Security / Re: ISE 2.3 and Cisco Web Auth not working
« Last post by bposner on September 01, 2017, 09:35:59 AM »
screenshot of the Cisco_WebAuth_TEST AuthZ profile i'm using referencing the ACL on the WLC
97
Security / Re: ISE 2.3 and Cisco Web Auth not working
« Last post by bposner on September 01, 2017, 09:35:13 AM »
screenshot of default policy set i'm using
98
Security / Re: ISE 2.3 and Cisco Web Auth not working
« Last post by bposner on September 01, 2017, 09:34:01 AM »
screenshot of the live log from the ISE console
99
Security / Re: ISE 2.3 and Cisco Web Auth not working
« Last post by bposner on September 01, 2017, 09:33:23 AM »
attempting to upload screenshot of the client's auth details
100
Security / Re: ISE 2.3 and Cisco Web Auth not working
« Last post by bposner on September 01, 2017, 09:18:46 AM »
was asked to check if my ACL name referenced in my AuthZ profile matched the ACL written on the WLC and to be safe i rebuilt them again.

cannot upload screenshots (the tiniest of JPEGs) tho...
Pages: 1 ... 8 9 [10]
SimplePortal 2.3.7 © 2008-2021, SimplePortal